Q1:计算满足条件的股票的区间涨跌幅

就是设计一个选股指标,然后进行这方面的测试!
具体你把要求说说看,需要怎么样的买卖指标信号,我试试把你看

Q2:求同花顺一段时期内跌幅的选股公式

买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWTEXT(BU,LOW*0.996,'B'),COLORRED,LINETHICK3;
DRAWTEXT(SEL,HIGH*1.028,'S'),COLORFFFF00,LINETHICK3;
STICKLINE(买线>=卖线,LOW,HIGH,1,0),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,4.5,0),COLOR0000AA;
STICKLINE(买线>=卖线,CLOSE,OPEN,4,0),COLOR0000CC;
STICKLINE(买线>=卖线,CLOSE,OPEN,3,0),COLOR0000CC;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,0),COLOR0000EE;
STICKLINE(买线<卖线,CLOSE,OPEN,4.5,0),COLORAAAA00;
STICKLINE(买线<卖线,CLOSE,OPEN,4,0),COLORBBBB00;
STICKLINE(买线<卖线,CLOSE,OPEN,3,0),COLORCCCC00;
STICKLINE(买线<卖线,CLOSE,OPEN,2,0),COLOREEEE00;
STICKLINE(买线<卖线,LOW,HIGH,1,0),COLORFFFF00;
STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,3,0),COLOR00FFFF;
指导线: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),LINETHICK1,COLORFFFFFF;
界: MA(CLOSE,27),LINETHICK1,COLOR00FFFF;

Q3:求同花顺一定期间内跌幅的选股公式

(N日内最高价的最高值-N日内最低价的最低值)/N日内最高价的最高值*100>M
{参数 N 0 1000 120 ;M 0 1000 60 }
(HHV(HIGH,N)-LLV(LOW,N))/HHV(HIGH,N)*100>M
其实这个公式对于上涨的股票,只要满足高与低之差除最高价满足M值也被在内。

Q4:求同花顺一段期间内跌幅的选股公式:

垃圾

Q5:通达信如何统计某段时间内的换手率

换手率:=VOL*100/CAPITAL;
累计换手率:sum(换手率,n);
===
n为天数

Q6:通达信换手率公式~

HS:=DYNAINFO(37)*100;
A1:=SUM(REF(HS,3),3);
A2:=SUM(HS,3);
XG:A2/A1>=3;